Configuring it properly

    • Iceworld

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Configuring it properly

      Hello. I always warm up on 89.163.166.151:27025, but there are several problems with it.
      Namely:

      1) An absence of a team collision. Your teammates seem to not see anyone else, they always run through you or even stop moving exactly in your player's model, when you try to aim and shoot at your enemies, which makes you both die, because you can hardly shoot through another player.
      Thus, mp_solid_teammates should be set to "1".


      2) Spawn protection time is too long. Those several seconds is enough to peek at your enemies and kill them, still having 1000 hp. The protection time shouldn't be longer than 1 second.

      Hopefully these issues will be fixed soon.
    • fluxX wrote:

      Hi,

      changed the Spawnprotection from 2 Seconds to 1. Let see how it works.

      Greetz
      Thank you, it's much better now.
      Btw, after the last update there is another problem - after choosing your side, you remain dead and you're forced to type "respawn" in chat. Since the majority of players don't know, that they should type it, they can't play and leave the server. That's why there are much less players on it, than before. Hopefully it will be fixed soon. Ty in advance.
    • Hi,

      thx for the feedback!

      Generall wrote:

      Btw, after the last update there is another problem - after choosing your side, you remain dead and you're forced to type "respawn" in chat. Since the majority of players don't know, that they should type it, they can't play and leave the server. That's why there are much less players on it, than before. Hopefully it will be fixed soon. Ty in advance.
      Already heard of that bug. Also found a quick fix, i will test it during the day.

      Greetz
      JOIN!
      Remember: DER GERÄT lügt nie und DER GERÄT bescheißt auch nicht!!

      VISIT!:
      |> WCFAN <|
      |> Serverrules <|
    • fluxX wrote:

      Hi,

      thx for the feedback!

      Generall wrote:

      Btw, after the last update there is another problem - after choosing your side, you remain dead and you're forced to type "respawn" in chat. Since the majority of players don't know, that they should type it, they can't play and leave the server. That's why there are much less players on it, than before. Hopefully it will be fixed soon. Ty in advance.
      Already heard of that bug. Also found a quick fix, i will test it during the day.
      Greetz
      Hello! After the latest update, the server crashes everytime you join any side (T or CT) and choose your weapons, so nobody can play on it now.

      The post was edited 1 time, last by Generall ().

    • fluxX wrote:

      Hi, thx for the report!

      Changed to another Deathmatch Plugin and should work now :)

      Greetz
      Hi, it works now, thank you, but there are some weird things...

      1) I think bot_quota_mode should be "fill", because now there always are several bots on the server, even if there are no empty slots remaining, it means that several bots play on the server instead of several humans, and those bots don't get kicked after humans join.

      2) May be it would be better without auto-reloading after killing an enemy? I mean, you can spray hundreds of bullets at once, simply because you don't need to reload after killing an enemy. This feature can be useful on HS only servers, where you hardly spray at your enemies, but on a regular DM server it looks weird.

      3) I think it might be more interesting to play vs hard bots instead of normal ones, I mean, with bot_difficulty "2" instead of "1".
    • fluxX wrote:

      That bugs/fails are only because of that plugin. If the other plugin (which we used before) works again i will switch.

      Greetz
      So, bot_quota_mode "fill" doesn't work properly, that's why you changed it to "normal"?
      Then please reduce bot_quota, because:
      1) When there are 10 unkickable bots on a 20-slots server, it means that only 10 humans can actually connect, that suxx.
      2) The server's hardware can hardly handle 10 bots, which shows up in huge fps drops (I mean server's fps, not clients'), that can be clearly seen by turning net_graph on, when on the server.
      I think bot_quota 6 is more than enough, at least it will allow up to 14 human players to connect to the server.